(Résolu) Problème SunLite + MAc 500

Vous pouvez déposer vos questions en Français dans cette rubrique. Il vous est aussi possible d'échanger vos impressions, idées...avec d'autres utilisateurs des logiciels Sunlite.

Moderators: nick, dylan, florent, Jean

Locked
karlavecunk

(Résolu) Problème SunLite + MAc 500

Post by karlavecunk » Sun Jul 01, 2007 3:01 pm

Bonjour à vous,
J'ai acheté 4 Martin mac 500 usagés et le module SL2048EC

En choississant le profile MX4 (DMX 4 - 16 bits) dans SunLite, il y a certains problèmes...
Par exemple, certains boutons de SunLite fonctionnent mal. Le bleu est jaune, le rouge est mauve... Seulement sur la deuxième roue de couleur... De plus, les gobos statics sont mal alignés (ils arrivent au 3/4...). Le reste est parfait.
Les adresses DMX sont pourtant correctes.
J'ai touché à la librairie pour ce qui est des couleurs, ce qui a fonctionné, mais pour les gobos, je ne sais que faire...

Est-ce quelqu'un a des idées? Je suis nouveau avec les movings alors il y a peut être quelque chose qui m'échappe.

Merci!
Last edited by karlavecunk on Sun Jul 08, 2007 10:28 pm, edited 1 time in total.

bruno.falip
SuperMaxi Forumor
Posts: 723
Joined: Mon Nov 06, 2006 5:12 pm

Post by bruno.falip » Mon Jul 02, 2007 7:59 am

La librairie ne parait pas correcte en effet, pour le décalage il s'agit simplement d'un décalage de valeurs DMX pour chaque gobo. Il faudrait trouver la doc correcte pour la modifier, ou alors tatonner...

karlavecunk

Post by karlavecunk » Mon Jul 02, 2007 3:28 pm

C'est ce que je crois pour les gobos, mais lorsque je vais voir la librairie en utilisant la grille DMX de Martin, tout est bel et bien entré correctement...
Je crois que je devrai tatonner...
Pour les couleurs ça sera pas si pire...

Merci

plyver
Experienced Forumor
Posts: 61
Joined: Thu Sep 01, 2005 7:25 pm

Post by plyver » Tue Jul 03, 2007 3:25 pm

a tu vérifier aue tes 4 mac sont bien en mode dmx 4 ? dans chaque mac ?

karlavecunk

Post by karlavecunk » Tue Jul 03, 2007 9:42 pm

Ouep! C'est la première chose que j'ai découverte et faite!
J'utilise donc le profile M4

plyver
Experienced Forumor
Posts: 61
Joined: Thu Sep 01, 2005 7:25 pm

Post by plyver » Thu Jul 05, 2007 3:42 pm

regarde a partir de la page 27 du manuel de mac ( http://www.martin.com/service/downloadf ... PDF&cat=65 )

et regarde si le profilm a bien été encodé, je sais par experience avec les mac 500 que le profil que l'on te propose de base est mauvais, il faut modifier les roues de gobos et de couleurs mais leurs valeurs sont bonnes normalement, il t'affichent juste une couleur ou un gobo différent que celui représenter sur l'icone dans le sunlite.

karlavecunk

Post by karlavecunk » Fri Jul 06, 2007 2:36 am

Je vais voir à ça dans les prochains jours...
J'ai hate de voir pour les gobos

Merci!

karlavecunk

Post by karlavecunk » Sun Jul 08, 2007 9:57 pm

J'ai modifié les couleurs à l'aide du manuel pour la deuxième roue et, pour ce qui est des gobos, ça semblait correct mais dans le manuel il y a deux possibilités pour les gobos, j'ai reprogrammé la librairie à partir du deuxième et ça la fonctionné...

J'ai découvert d'autres manquements, ce qui permet plus de possibilités (ex: Il n'y avait pas de "Prisme", mais seulement une rotation de ce dernier)

Merci de votre aide, ça me semble résolu!

Locked