Quelques problèmes avec ScanLibrary

Vous pouvez déposer vos questions en Français dans cette rubrique. Il vous est aussi possible d'échanger vos impressions, idées...avec d'autres utilisateurs des logiciels Sunlite.

Moderators: nick, dylan, florent, Jean

Locked
tsitua2

Quelques problèmes avec ScanLibrary

Post by tsitua2 » Mon Jan 29, 2007 4:12 pm

Bonjour.
Je suis un nouvel utilisateur de Sunlite.
Lors de ma première session, j'ai voulu créer une page avec quelques Coemar ProSpot LX 16 Bits. Mais je n'ai pas eu tous les presets de gobos, alors que dans l'éditeur, la librairie spécifiait les plages de valeur pour chacun de ces gobos. Après avoir cherché un peu, il semble que le nom donné au preset n'accepte pas les espaces et/ou les points. Pouvez-vous me le confirmer?
Par ailleurs, j'ignore s'il y a un lien, lors de la construction de la page avec l'assistant, à la page où l'on peut choisir chacun des presets à intégrer, le fait de cliquer sur un paramètre dans la colonne de gauche provoque l'incrément du numéro de circuit de ce paramètre. Par exemple, si je clique sur "ch13 color, (10/10)", cela devient "ch11 color, (10/10)". Quid ?
Merci pour vos réponses.

dylan
Maxi Forumor
Posts: 213
Joined: Thu Mar 20, 2003 2:59 pm

Post by dylan » Tue Jan 30, 2007 9:41 am

La raison pour laquelle tout les preset de gobo n'apparaissent pas est que le nombre de caractères est limité, et dans le nom des presets de gobo il y a un carctère en trop. Nous allons revoir cette librairie, en fait le "Rot. " est inutile.

Pour le problème du num du circuit dans le wizard, la correction sera dispo dans la prochaine release.
------- Dylan --------

Locked