Empty SD Card

Sunlite Touch Sensitive Intelligent Control Keypad

Moderators: simonB, nick, florent, Ben

Post Reply
Posts: 1
Joined: Sat Jan 24, 2015 8:03 pm

Empty SD Card

Post by RonB » Sat Jan 24, 2015 8:11 pm

The display on my controller reads 'Empty SD Card' when I plug it in. I have tried reformatting the card as well as replacing it with a new card. If I use a card from another controller it works fine. Can anyone tell me what I am doing wrong.

SuperMaxi Forumor
Posts: 1630
Joined: Thu Sep 17, 2009 1:50 pm

Re: Empty SD Card

Post by simonB » Fri Feb 06, 2015 3:36 pm

Did you try re-writing the memory after formatting the SD card?
If so, please zip up the contents of the SD card and e-mail them over

New Forumor
Posts: 12
Joined: Mon Jan 04, 2010 2:46 am
Location: USA

Re: Empty SD Card

Post by usLEDsupply » Mon Feb 23, 2015 11:32 pm

it happens all the time with our display unit and a few customers have had it as well (even with the 2-12-15 firmware) (mostly seems to happen if trying to update the show via network or usb but have also had it happen with power outage)
the only way to fix it is to make a new show (just add one device and scene) copy it to the card then put it back in the unit and with a lot of luck it should work.
then you can cross your fingers and try opening your original show and either write it to the device or copy it to the sd card and if it takes you should be back in business if you get the error again just try again and it will normally work within a few tries.
we have tried everything from re-formatting the sd card to updating the firmware without any luck and of course you cant fix it without removing the sd card as it won't let you talk to it unless the sd card is working (they should have some default file that is copied to the card if it doesn't see a valid file so it can still be updated or better yet fix the issue but i wouldn't hold your breath for that one as it has been an issue since it came out)

if you have an issue with a white screen at boot you may also want to get a decent power supply as the one that comes with it is iffy (and plugs into the bottom so you see the cord hanging down) when it was first installed half the time it would only boot to a white screen but after replacing it or using a USB port everything worked fine (but that may have been fixed in firmware updates as that was last year as we haven't seen that issue in the field for a while)

Post Reply