Ethernet connection problem

ESA PRO combines the ease of use of the Easy Stand Alone software and new powerful tools required by the latest LED fixtures

Moderators: simonB, nick, florent, Ben

Post Reply
varonaleds
Posts: 4
Joined: Fri Aug 05, 2011 11:29 am

Ethernet connection problem

Post by varonaleds » Fri Jan 13, 2012 9:21 am

We are trying to connect a Stick KU1 with ethernet add-on to our ethernet network.

Software is updated with tools.exe, ethernet is enabled, IP address set to 192.168.0.196, gateway is 192.168.0.1.
Our router is set in 192.168.0.1 and admits DHCP from 190 to 220.

Everything seems fine, but the router does not identify the stick. We have tried different cables and different addresses.

Any more ideas?

Thank you!

simonB
SuperMaxi Forumor
Posts: 1630
Joined: Thu Sep 17, 2009 1:50 pm

Re: Ethernet connection problem

Post by simonB » Wed Jan 18, 2012 10:34 am

-Make sure ethernet is enabled on the parameters tab of the tools app
-It is not a good idea to have a static IP address on the STICK and then DHCP on the router with the same range, because your router may give the IP address 192.168.0.196 to another device creating an IP address conflict. Either enable DHCP on the STICK, or assign a static IP which is not in the DHCP range of the router.
-Remove all other network devices from the router and connect just the STICK and your computer, both with a cable. Is your STICK detected?
-Do you see a green LED lit on the com+ addon?
-open cmd and type: ping 192.168.0.196 Do you get a response?
Simon
--
Sales/Support

Post Reply