bug on TOOLS -> PARAMETERS

ESA PRO combines the ease of use of the Easy Stand Alone software and new powerful tools required by the latest LED fixtures

Moderators: simonB, nick, florent, Ben

Post Reply
robymilani
Junior Forumor
Posts: 25
Joined: Wed Mar 07, 2007 5:41 pm
Location: Milan

bug on TOOLS -> PARAMETERS

Post by robymilani » Thu Sep 16, 2010 5:29 pm

hi
i have a problem... i have install a stick on BEST WESTERN HOTEL NAZIONALE in Sanremo.
last week i install new firmware but 3 day ago.. started the problems...
only on page "B" scenes start random... after reinstall firmware and made lots of test i found that the problem is a bug on TOOLS
in TOOLS - PARAMETERS - TRIGGER: if i select both PORTS and BINARY, the stick start to change scene random: only on page "B"... so strange!!! and 8 contact work good
but if i select only binary or ports, the contact doesn't run, and the stick work well.. I really think is a bug of conflict between BINARY AND PORTS check

i tell you that i have 8 dry contact on the black socket, not in green socket..
i tell you that the program is correct
i tell you that i have test the program on my SLESA U7 and i haven't any problem.. any problem with tools too

what do you think??

simonB
SuperMaxi Forumor
Posts: 1630
Joined: Thu Sep 17, 2009 1:50 pm

Re: bug on TOOLS -> PARAMETERS

Post by simonB » Sun Sep 19, 2010 4:17 pm

If you have binary selected, your 8 trigger contacts will trigger the binary address.

For example...if you press button 5, this will send the binary 00010000

00010000= 16 = page B scene 8

You need to make sure that ports is selected but binary is de-selected unless you want to combine the ports to create up to 255 triggers.

If you are already aware of this and you still think there is a problem, let me know.

Post Reply