'Color' problem with the KU1?

Sunlite Touch Sensitive Intelligent Control Keypad

Moderators: simonB, nick, florent, dylan, Ben

Post Reply
PerfectEffects
Posts: 1
Joined: Mon Nov 16, 2015 8:35 pm

'Color' problem with the KU1?

Post by PerfectEffects » Mon Nov 16, 2015 11:01 pm

Hello guys,

I have a 'problem' with the KU1 with the 'color'-function. I recently installed new LED lighting in an existing setup that already had an KU1. So I got on the internet, downloaded the manual and started programming. The whole KU1 is programmed, installed and works fine, untill somebody (by mistake) uses the 'color'-function. The 'color'-function overrules my existing scenes (with colors) and creates different colors than I've created when I've made the scene. And I can't get the color back that was originally programmed (for example 'orange').

My question: is it possible to somehow 'block' the use of the 'color'-function in the KU1 unit?

P.s. I know that this 'color'-function is there to program 'transparant' programs, but I would rather have the option of blocking the color function than program in transparant scenes.

Thanks for your replies in advance!

Ben
Super Forumor
Posts: 153
Joined: Wed Mar 25, 2015 2:55 pm

Re: 'Color' problem with the KU1?

Post by Ben » Tue Nov 24, 2015 3:36 pm

Hi there,

Double tapping the scene or selecting a new scene should overide any manual colour changes on the KU1. Maybe check in the Hardware Manager that you haven't accidentally un-checked 'Scene Reset' as this would stop the scene being reset.
There is also a way to disable the colour override by un-checking 'Color' also in the settings in the Hardware Manager (see image for example).

Hope that helps.
Attachments
Screen Shot 2015-11-24 at 15.26.48.png
Screen Shot 2015-11-24 at 15.26.48.png (91.68 KiB) Viewed 2511 times
Benno
--
Product Support

Post Reply