low level flicker with firmware update

Sunlite Touch Sensitive Intelligent Control Keypad

Moderators: simonB, nick, florent, dylan, Ben

Post Reply
jimp
New Forumor
Posts: 11
Joined: Wed Sep 21, 2011 3:26 am

low level flicker with firmware update

Post by jimp » Tue Apr 22, 2014 3:30 am

Stick KU1 Firmware 1.19 Device Firmware Compilation date 2014-01-28 08:43:08
Just installed windows 7 64 bit. Had been using 7 32bit prior. Downloaded and installed latest Esa Pro package and also hardware manager. After drivers installed, Hardware manager indicated a firmware upgrade. The installed was 1.19 with no compilation date and the current was also 1.19 but with a date. I upgraded successfully. Launched ESA Pro and downloaded the programming from the STICK device to make one small change in my program calendar. wrote back to the device. One of my scenes is a static blue to eight different fixtures used as a VERY dim nightlight in our ceilings cove. The fixed values I use vary between fixtures from 004 to 005. This used to present a very low continuous light level. If I run the scene from within ESA Pro editor, it still presents a very low continuous light, but when I disconnect and run the program from the STICK by itself, I now have what appears to be about the same very low light level but with a very fast but prominent and annoying flicker. Did not have this with earlier firmware. Any ideas? I also observed a timed calendar event now starting way late. I checked the time and date to be correct as well as DST. I re-re-synced the clocks, checked settings and will see what happens tomorrow. Can firmware be reverted if needed?

jimp
New Forumor
Posts: 11
Joined: Wed Sep 21, 2011 3:26 am

Re: low level flicker with firmware update

Post by jimp » Thu Apr 24, 2014 3:51 am

I reverted the firmware to an ealier 2012 ver og 1.19 and noe the flicker problem is fixed. I also re-updated the time using the old configuration tool. Tomorrow AM I will know if the calendar is all good again.

jimp
New Forumor
Posts: 11
Joined: Wed Sep 21, 2011 3:26 am

Re: low level flicker with firmware update

Post by jimp » Fri Apr 25, 2014 3:51 am

I have verified that reverting the firmware to an earlier version fixed the flicker issue. The timed events set in the calendar are also once again running at the proper times, where with the newer firmware and config program, the calendar event would always start late. I do not know if the calendar timing issue was tied to the firmware or something in the hardware setup tool, but I am happy at this point that I can enjoy the device again. Any ideas what could be wrong? I was concerned in the hardware tool that the time and date settings page would report the device time and date and Windows time and date in different formats.Things like start of Daylight savings time showing as 3/10 on the device in one window and the same date displaying as 10/3 in the other window?? There does not seem to be a place to set date formats so it is consistent.

simonB
SuperMaxi Forumor
Posts: 1630
Joined: Thu Sep 17, 2009 1:50 pm

Re: low level flicker with firmware update

Post by simonB » Mon May 12, 2014 10:31 am

Hi There, please send me an e-mail with:

-serial number of the STICK
-old firmware version and date which works
-new firmware version and date which doesn't work
-channel number where the flickering is happening
-ESA Pro show file
-The name of the calendar event that is being triggered late, and how late it is normally triggered

I'll make the same test here to see if I can find the problem
Simon
--
Sales/Support

eriklights
Posts: 1
Joined: Mon May 26, 2014 8:24 pm

Re: low level flicker with firmware update

Post by eriklights » Mon May 26, 2014 8:31 pm

Hello, my name is Erik and i live in the netherlands.

I've got the same problem after this firmware update.
We have 3 s.t.i.c.k.s. When i have my laptop (windows7) connectec to
1 of the stick's with the easy stand alone software, the lights are flickering a little.
But when i disconnect, the lights flashing extreme. btw, its on a dimmerpack from showtec (dimpack mk2)

Above in this topic, i read that he solved the problem with an older firmware update. Where can i do and find that ?

Gr Erik

Post Reply