Audio Triggering

Sunlite Touch Sensitive Intelligent Control Keypad

Moderators: simonB, nick, florent, dylan, Ben

Post Reply
Thomasnam
Posts: 1
Joined: Thu Jul 21, 2011 1:48 pm

Audio Triggering

Post by Thomasnam » Thu Jul 21, 2011 2:04 pm

I followed the tutorial on audio triggering, however I am having problems.

Following the tutorial I programmed the STICK with Four distinct static colors. After programming and installing them to the STICk hardware I push the 1 button, as well as hold down the SELECT and 7. Nothing happens. If I repeat the steps, the stick will color wash faster then normal, but not noticeably to sound.

IF I try to install the COM + port with the Audio/GRND terminal block it does not respond to sound either.

Is there a way for me to tell if the Sound is activated via some LED on the STICK?

Is there a secondary way to tell if the Sound is activated via the Tool.exe?

I am using both Mono, as well as Stereo music, as well as simple claps or loud sounds.

The program either cycles between colors, or it doesn't function at all. I have not changed any of the parameters.

There is also no pin out for the cabling for the Audio cable. There is only a reference to the ports on the back of the controller. I assumed that the stick only worked off Mono and ground, so for a stereo signal I've been using the (left) signal.

robymilani
Junior Forumor
Posts: 27
Joined: Wed Mar 07, 2007 5:41 pm
Location: Milan

Re: Audio Triggering

Post by robymilani » Tue Jul 26, 2011 3:43 pm

hi thomasnam..
i've got similar problem... but don't be sad, the developers are working to solve audio problems...
first thing you have to do is to update with the last firmware..
Thomasnam wrote:IF I try to install the COM + port with the Audio/GRND terminal block it does not respond to sound either.
i don't think i have this problem.. but i can't reporduce it.. wait """ SIMON""" answer
Thomasnam wrote:Is there a way for me to tell if the Sound is activated via some LED on the STICK?
Is there a secondary way to tell if the Sound is activated via the Tool.exe?


if you see under the stick.. you can see on the right side.. a little green led flashing faster.. if you turn on audio triggering "select+7" you can see the led go slowly and flashing on each claps.. or sound relevated.. this mode indicated the that is on audio mode.. right now there is no mode to see audio on tools..
Thomasnam wrote:Is there a secondary way to tell if the Sound is activated via the Tool.exe?

I am using both Mono, as well as Stereo music, as well as simple claps or loud sounds.

The program either cycles between colors, or it doesn't function at all. I have not changed any of the parameters.

There is also no pin out for the cabling for the Audio cable. There is only a reference to the ports on the back of the controller. I assumed that the stick only worked off Mono and ground, so for a stereo signal I've been using the (left) signal.
i think is a mono input.. you shuld use the left channel.. but i'm not shure.. you have to wait simon answer..
i hope to be helpful for now..

simonB
SuperMaxi Forumor
Posts: 1630
Joined: Thu Sep 17, 2009 1:50 pm

Re: Audio Triggering

Post by simonB » Wed Jul 27, 2011 8:53 am

The input is mono, so you need to use just one channel.

We are working on fixing the problem with the multi-page triggering, but the firmware developer has been on holiday for the past 2 weeks which is why it is not done yet.

I need to make some tests with the com+and audio input feed, I will get back to you on that.
Simon
--
Sales/Support

Post Reply