Audio triggering mode

Sunlite Touch Sensitive Intelligent Control Keypad

Moderators: simonB, nick, florent, dylan, Ben

Post Reply
Conception
New Forumor
Posts: 8
Joined: Thu Jan 27, 2011 1:28 pm

Audio triggering mode

Post by Conception » Sat Jan 29, 2011 12:15 pm

Hi again,

I am having trouble with the audio triggering mode on the STICK. I am not sure why, but the audio triggering only turns on for as long as i am keeping my fingers on the SELECT+7 buttons - after a second or so after i put my fingers down, the scene starts changing blocks in response to audio/claps/shouts. However, as soon as i let go of the buttons, the scene stops responding to audio. I somehow managed to get it to stay into audio trigger mode once yesterday but have been unable to replicate it since then. Please advise!

simonB
SuperMaxi Forumor
Posts: 1630
Joined: Thu Sep 17, 2009 1:50 pm

Re: Audio triggering mode

Post by simonB » Mon Jan 31, 2011 10:36 am

I can't reproduce this problem. Try updating to the latest firmware and if it is still not working properly we may have to arrange for an RMA. E-mail me your serial number, address and telephone.
Simon
--
Sales/Support

Conception
New Forumor
Posts: 8
Joined: Thu Jan 27, 2011 1:28 pm

Re: Audio triggering mode

Post by Conception » Mon Jan 31, 2011 11:19 am

Just reinstalled firmware, problem persists unfortunately.. is it possible that it might be related to settings in the 'parameters' section of the Tools, more specifically the delay timers for the different functions of the scene buttons?

simonB
SuperMaxi Forumor
Posts: 1630
Joined: Thu Sep 17, 2009 1:50 pm

Re: Audio triggering mode

Post by simonB » Mon Jan 31, 2011 3:21 pm

As long as the delays are set to their default values (5, 20, 5) this should not cause any problems.
Simon
--
Sales/Support

Conception
New Forumor
Posts: 8
Joined: Thu Jan 27, 2011 1:28 pm

Re: Audio triggering mode

Post by Conception » Mon Jan 31, 2011 10:31 pm

Well, actually I remember tinkering with these settings and in this case it might well be related to that ! I will get back to you as soon as I get the chance to change the settings back to the defaults and see if that fixes it!

Conception
New Forumor
Posts: 8
Joined: Thu Jan 27, 2011 1:28 pm

Re: Audio triggering mode

Post by Conception » Wed Feb 02, 2011 7:03 am

Unfortunately, changing the delay settings back to the 5, 20, 5 default values did not fix the problem. I will send you a PM with the requested information so we can arrange changing the unit I have.

Post Reply