with the new easy view software

Easy view 2006, the ideal “3D real time” simulation to visualize stage and lights simultaneously !

Moderators: simonB, nick, florent, RichterMC, dylan, Ben

Post Reply
giancarlo
Experienced Forumor
Posts: 75
Joined: Thu Jul 29, 2004 8:48 am
Location: ITALY

with the new easy view software

Post by giancarlo » Thu Jul 16, 2009 8:29 am

i have a problem i loaded your new easy view software but the strange thing is i cant have the fixtures workin but my box has dmx signal?
and it work as full.
but with the desk i se the red led lamping but no way to controll the spots i am using xp whats the proble the fixtures in the patch ar corect and also all parameters are corect but no way to make it work could it be the drivers? i have an economy 3d box
where can i find an older driver to make the box work!

bruno.falip
SuperMaxi Forumor
Posts: 723
Joined: Mon Nov 06, 2006 5:12 pm

Re: with the new easy view software

Post by bruno.falip » Thu Jul 16, 2009 9:05 am

Does the software recognize the interface? If yes can you see the DMX values from the "DMX level" window?

giancarlo
Experienced Forumor
Posts: 75
Joined: Thu Jul 29, 2004 8:48 am
Location: ITALY

Re: with the new easy view software

Post by giancarlo » Thu Jul 16, 2009 3:26 pm

the interfaces works in full mode and at the startigg of software he goes to usb and works in full mode but still dont have the chance to controll fixtures and the dmx channels is completly white why?

Marc
Experienced Forumor
Posts: 60
Joined: Fri Aug 13, 2004 7:17 am

Re: with the new easy view software

Post by Marc » Fri Jul 17, 2009 7:16 am

First of all, which interface do you have? Are you talking about Magic Easy View (DMX IN from the interface) or EasyView (DMX from the controller=> Sunlite, ...)? Tell me more by email at marc@nicolaudie.com.
thanks for playing...

giancarlo
Experienced Forumor
Posts: 75
Joined: Thu Jul 29, 2004 8:48 am
Location: ITALY

Re: with the new easy view software

Post by giancarlo » Fri Jul 17, 2009 8:15 am

i am talking about on magic easy view 3d software with its box

kennysch
Posts: 2
Joined: Sun Sep 06, 2009 4:04 pm

Re: with the new easy view software

Post by kennysch » Sun Sep 06, 2009 4:31 pm

Hello,
I have the same problem with Magic 3D Easy View Version of 30 MAY 2009. All three LED on the interface are on.
When I start the software it shows me that an interface is connected an at the status-bar I can see a green point next to the words "full mode" and "DMX on". But in the DMX-level window is no value shown and no fixtures are working.

I'm using Windows XP and the SLMEV-Interface.

Thanks for your help!

bruno.falip
SuperMaxi Forumor
Posts: 723
Joined: Mon Nov 06, 2006 5:12 pm

Re: with the new easy view software

Post by bruno.falip » Tue Sep 08, 2009 8:22 am

Can you tell me what interface version you are using? I mean what reference and s/n? They should be written on a little label.

pragmalab
Posts: 2
Joined: Fri Mar 20, 2009 3:58 pm

Re: with the new easy view software

Post by pragmalab » Sat Jan 30, 2010 11:35 am

Hello all,

since this topic is not continued, I'll add this post to inform you that I had the exact the same problem after upgrading to the latest Magic.exe (40.319 KB) that is currently availble on the website (januar 2010). I could locate the problem quite easily. After installing this version on a virgin PC (no former versions of Easyview), the application could not find any USB-driver. Allthough the installation did go through the step of installing (new?) USB-drivers, for some reason they did not get installed (without any error or warning message). As I said, the Easyview could not find any driver and started in the demo mode.

I then installed the (old?) USB drivers from my original installation disk. Easyview did detect my interface box after that, signalled with the red LED that a DMX-input signal was present, but did not do anything with the DMX (DMX-monitor showed no activity, nor did my fixtures). After uninstalling the latest magic.exe and re-installing an older versio (march 2009), everything worked as it should.

My conclusion: the current magic.exe is NOT compatible with older USB-drivers (but does not complain either!). Installation of the new USB-drivers (sometimes?) fails.

This issue prevents existing users to benifit from newer releases.

Please publish the steps to be compliant again with the latest versions of Easyview

Kind regards,

Rob van Lieshout

Post Reply