Video freezes?!

Easy view 2006, the ideal “3D real time” simulation to visualize stage and lights simultaneously !

Moderators: simonB, nick, florent, RichterMC, dylan, Ben

Post Reply
Jaws

Video freezes?!

Post by Jaws » Thu Sep 06, 2007 8:14 am

When I put a videotexture on an object, the video plays a couple of seconds sometimes a litte longer, but eventually Easy View freezes and I have to restart EV. Sunlite Suite is not affected by EV freezes, it runs perfectly. Is there an easy solution to this problem? Any idea what causes it? Does the video have to have a special resolution or filesize? Please help me :?:

Marc
Experienced Forumor
Posts: 60
Joined: Fri Aug 13, 2004 7:17 am

Post by Marc » Thu Sep 06, 2007 1:10 pm

Sorry but I have no idea at the moment.
It's a bug we have to find, but it doesn't always appear...
Maybe fixed in the next versions of EasyView.
thanks for playing...

riverboatG
Junior Forumor
Posts: 45
Joined: Tue Jun 17, 2008 2:56 pm

Re: Video freezes?!

Post by riverboatG » Thu Jan 22, 2009 9:47 am

Hey


i have de same problem, i don't know why de OV freeze!

it's s bug a very stupid bug



regards

jagutobr
Posts: 2
Joined: Fri Sep 16, 2005 8:23 pm

Re: Video freezes?!

Post by jagutobr » Sat Apr 03, 2010 7:42 pm

Hello friends, I managed to solve the same problem putting a video with the video with the lowest frequency of looping. I noticed that videos that have a little time and therefore a higher frequency of loppings usually freezes the MEV 3D (EasyView)
I have helped

Guto Valadares
lightdesigner
Distrito Federal - Brazil

Post Reply