Error finding the Node(Magic 3D EasyView)

Easy view 2006, the ideal “3D real time” simulation to visualize stage and lights simultaneously !

Moderators: simonB, nick, florent, RichterMC, dylan, Ben

Post Reply
erjonzaloshnja

Error finding the Node(Magic 3D EasyView)

Post by erjonzaloshnja » Wed Aug 23, 2006 3:22 pm

Hello!
Can anyone explain this error message :
A PROBLEM OCCURRED WHEN TRYING TO COMUNICATE WITH THE NODE(ERROR BIND 10048)[/b]
I just got 1 siudi in interface 2 days ago.
This happens when i use the artnet protocol,with the chamsys MagicQ PC
I notticed that this happened exactly if i open first the chamsys soft,and after the 3D easy View.If i open first Easy View and after Chamsys Software,no error message but they will not comunicate.
No doubt about amateurish tryouts.I put it to work in my Lap top,And it works great with the same configuration.After that i put it in my office Pc For a better 3D Graphic(256 mb Nvidia)It gives this ERROR....
I tried to my Lap Top..the same error.I spend hours but nothing!
What's happened?

erjonzaloshnja

Error Solved

Post by erjonzaloshnja » Fri Aug 25, 2006 10:16 am

Well seems that I fixet it.And it works great.Yes for shure you can use the same PC for two progs using Artnet.I don’t know exactly how it can,but maybe it do it through the network loop device of the windows(127.0.0.1) I don’t have two network cards neither PC or Lap top.Maybe Chamsys has build this option for communicating with WYSIWYG and CAPTURE(certified by them)

Look how I do,

First I open the 3D easy view..I do all the patches of the fixtures and fix which universes will use Artnet(I used only the two first)

After that I open MagicQ PC.make the same patch addressing,put the magicQ to output DMX on Artnet Protoco on first two universes and that’s it.It works perfectly.

I realized that when it was open in a reverse sequence(MgicQ PC first and 3D easy View second) it will pop up the error message.And in the case of lap top may be the crash has disabled the artnet output on the MagicQ PC.When I reassign the Artnet output on first 2 dmx Universes it Start working on the lap top to.

dag55

Post by dag55 » Thu Sep 21, 2006 6:08 pm

I tried it today, but did not get it to work. Try your advice tomorrow. Nice to hear that someone succeeded with Magic 3D and MagicQ.
Dagge

dag55

Post by dag55 » Mon Sep 25, 2006 4:01 pm

To be clear :idea: It is necessary to set the IP adress and the subnet mask in Chamsys MQ to get it to work with Magic3D. So, if it worked at home but not when you come to the office, it's probably because your IP setting have changed :wink:

erjonzaloshnja

Software changes bad

Post by erjonzaloshnja » Thu Apr 24, 2008 7:40 pm

Hello friends!
I tried the connection one year or more after in the same way,but it results impossible to connect again the chamsys magicq Pc with easy view 2006 freshly downloaded.
What happened? Competition problems or what?
Is it possible to make work the artnet protocol from the same pc with Chamsys MagicQ as an Console and Easy View as visualiser?
Or the "hole" is closed brutally!!!
if so i would recomend to all who want to try this way to get an older version of easy view (i got one in my old hard drive)

Post Reply