Questions about Easy stand Alone ver 2012

The lighting control software designed for easy basic applications.

Moderators: simonB, florent, RichterMC, dylan

Post Reply
GaetanP
New Forumor
Posts: 8
Joined: Fri May 11, 2012 2:36 pm

Questions about Easy stand Alone ver 2012

Post by GaetanP » Fri May 11, 2012 2:51 pm

Hello,

I am a new user with this hardware /software kit, but I really like what I can do with it, compared to my old lighting console

I use the Slesa-U7 interface with Easy stand alone ver Mar 30 2012. I have few questions about it.
And I use it with Vista or XP

1- Is the Runtime error problem seen in the previous version solved in Mar 30 version?
Are there any release notes of the new version available?

2- When I transfer a show to the Interface and run it in stand alone mode, the timing or duration of steps are longer
than when they are run in the PC with the ESA software? What could be wrong?

3- When I open the ESA software the stand alone tab is not always present, I need to restart it and sometimes it will be there
but not all the times.

4- Is the firmware associated with Mar 30 2012 version is 1.32?

Thanks for the time taken to answer my questions.

Gaetan

simonB
SuperMaxi Forumor
Posts: 1630
Joined: Thu Sep 17, 2009 1:50 pm

Re: Questions about Easy stand Alone ver 2012

Post by simonB » Wed May 16, 2012 5:14 pm

1- Is the Runtime error problem seen in the previous version solved in Mar 30 version?
What is the Runtime error?
2- When I transfer a show to the Interface and run it in stand alone mode, the timing or duration of steps are longer than when they are run in the PC with the ESA software
That sounds strange. Please send me a version of your show with 1 scene and I'll test with a SLESA-U7.
3- When I open the ESA software the stand alone tab is not always present
If you interface has not been detected or memory card is corrupt, you will not see the stand alone tab
4- Is the firmware associated with Mar 30 2012 version is 1.32?
No, its 1.18 and it can be updated using the Hardware Configuration Tools app included with the software. It can be found within the software directory and Windows start menu
Simon
--
Sales/Support

GaetanP
New Forumor
Posts: 8
Joined: Fri May 11, 2012 2:36 pm

Re: Questions about Easy stand Alone ver 2012

Post by GaetanP » Wed May 16, 2012 9:32 pm

The run time error happened few times with the previous version during a show in live mode or when deleting fixtures
from the configuration. The software closed with an error message. Did not see it with Mar 30 version

For the Stand alone mode, even if the interface is detected from the Welcome window, the first time I start
the application, the stand alone tab is not there. I need to close and re-open. Does that on my laptop and workstation.

Ok for the 1.18 firmware thanks. Is it the same

I have attached a zipped dlm show where scenes 25 and 30 were longer to execute in stand alone. Was easy to notice because
there is a longer wait time.

Thanks
Attachments
Piece Esther_2012d_StandAlone.zip
(16.71 KiB) Downloaded 378 times

simonB
SuperMaxi Forumor
Posts: 1630
Joined: Thu Sep 17, 2009 1:50 pm

Re: Questions about Easy stand Alone ver 2012

Post by simonB » Mon May 28, 2012 1:06 pm

I cannot reproduce this bug. The wait times are correct when I test in stand alone. Make some tests in ESAPro and see if you still have the same problems. If yes, set up an account at www.nicolaudie.com/logme and send me a mail with your serial number and I'll set up an RMA
Simon
--
Sales/Support

GaetanP
New Forumor
Posts: 8
Joined: Fri May 11, 2012 2:36 pm

Re: Questions about Easy stand Alone ver 2012

Post by GaetanP » Fri Jun 01, 2012 12:34 am

Hello,

I have tested a show in ESA Pro and in stand alone mode, and it is good exact same timing.

I have created a new simple show in Easy Stand alone that runs for 1min 7 sec in the software
and in 1 min 13 sec in stand alone. It appears that jumping from a scene to another creates
the delay. Do you consider it normal with this software or an issue? Can you test it again?

I have attached the file

Thanks,
Attachments
TestshowGP.zip
(2.76 KiB) Downloaded 362 times

GeroGer
Posts: 1
Joined: Mon Jun 18, 2012 2:09 pm

Re: Questions about Easy stand Alone ver 2012

Post by GeroGer » Mon Jun 18, 2012 2:27 pm

I have the Suite2-FC running with ESA software. While the old ESA software from 2011 runs without problems on Win7/64, the newer versions from March and May 2012 don't show the standalone tab (the ESA2 beta however shows it). So I guess the problem is driver-related. I have the above 3 different versions of ESA1 installed, all in a different folder in \programs (X86). Any chance to manually install the newest usb driver or any other hint which might solve the issue?

Another problem is more hardware-related: With the old ESA Software I can transfer the program to the Suite2-FC, but the interface does not play the program automatical (Interface display shows OFF); after removing the SD card and inserting it again (while standalone power is on) everything works. Any workaround?

simonB
SuperMaxi Forumor
Posts: 1630
Joined: Thu Sep 17, 2009 1:50 pm

Re: Questions about Easy stand Alone ver 2012

Post by simonB » Tue Jun 26, 2012 4:15 pm

There was a bug with 2 universe DMX interfaces and our hardware library. I guess ESA1 has not been updated since we fixed this.

Why are you using ESA with a Suite2-FC when you can use ESAPro and Suite 2?
Simon
--
Sales/Support

GaetanP
New Forumor
Posts: 8
Joined: Fri May 11, 2012 2:36 pm

Re: Questions about Easy stand Alone ver 2012

Post by GaetanP » Tue Jun 26, 2012 4:48 pm

Everytime I start ESA, the stand alone tab is absent, I simply need to close and restart the app to get it.
I have tried to wait before starting the app the first time without success.
I have tried to start in Demo mode and the tab is always there. I tested with Mar 2012 version

It may be a driver problem but I never had the problem with the 2011 version of ESA.
Hard to say what is causing it.

Post Reply