problems running time clock & calender functions

The lighting control software designed for easy basic applications.

Moderators: simonB, florent, RichterMC, dylan

Post Reply
brightsparks
Junior Forumor
Posts: 16
Joined: Mon Feb 20, 2012 8:44 pm

problems running time clock & calender functions

Post by brightsparks » Fri Feb 24, 2012 5:28 am

G'day,
I am running 48 channels of rgb lighting in a fountain for the local council. the project has been all but commissioned and I am having troubles utilising the time clock + calender functions. Scenes aren't being triggered for set times. and calender events aren't working.
I am running ESA software. April 2010.
the interface is a slesaIP6. serial # 3610801.
I also have other IP6 interfaces that arent playing properly.
I have various versions of the shows that I have created from ESA, that I can send you. for your diagnosis, it maybe something simple I am doing incorrectly.
please reply asap. as I am supposed to be handing the project over to the client next week.

I have searched through out this forum and tried various options
please
Help me Obi wanker noobie, your my only hope...

simonB
SuperMaxi Forumor
Posts: 1630
Joined: Thu Sep 17, 2009 1:50 pm

Re: problems running time clock & calender functions

Post by simonB » Tue Mar 06, 2012 2:58 pm

Hi

If you want to mail me your show I'll take a look.
-Check the clock time stored inside the interface is correct.
-Does this only happen on certain interfaces? If yes, it could be a battery problem, I can send you some spare batteries to try

Note that the clock works only to the nearest minute
Simon
--
Sales/Support

Post Reply