Problème de configuration avec easy stand alone

The lighting control software designed for easy basic applications.

Moderators: simonB, florent, RichterMC, dylan

Post Reply
deroy_maxime

Problème de configuration avec easy stand alone

Post by deroy_maxime » Fri Jun 29, 2007 7:27 pm

Bonjour, Je vous explique en détail mon problème:
J'ai une interface easy stand alone qui controle des scans dans l'entré de mon club. J'ai des scènes qui sont exécuté à des heures précices et cela ne marche pas. Voici ma config:
1- 20h45 J'ai une scene qui fait allumé les lampe (temps d'attend de 1:45)
Par la suite apres 1h45 passe à la scene suivante
scene 2 à 7 programmation normale avec une répétion de 8 boucle ensuite elle passe au suivante.
Par la suite, la scène 8 s'exécute à 3h00 pendant 30 minute et ensuite elle passe à l'exécution de la scene 9 qui fait fermer les lampes.

Pourquoi la scene 1 n'est jaamais exécuté a 20h455 alors que la scene 8 et 9 s'exécute.

De plus, j'ai constater un problème avec le color manager dans le profil du mx4. Je suis pas capable de programmer et de grouper mes scan en double cliquant sur le canal du scan. Cela fait planter le logicil.

P.s. Je constate aussi la quasi absense de documentation détaillé sur le site web de sunlite. Il serait agréable d'obtenir d'avantage de documentation sur le logiciel easy stand alone.


merci
Maxime Lachance

Technicien bar le drague

bruno.falip
SuperMaxi Forumor
Posts: 723
Joined: Mon Nov 06, 2006 5:12 pm

Post by bruno.falip » Mon Jul 02, 2007 7:41 am

Il ne s'agit pas d'un problème en autonome mais d'une erreur de programmation, l'interface jouant la première scène de manière automatique si elle est mise sous tension (il faut bien en jouer une...). Voilà pourquoi dans votre cas elle est jouée par défaut, il vous suffit d'ajouter une scène vide en début de liste pour y remédier.

Pour le plantage, quelle version du logiciel utilisez-vous car nous n'arrivons pas à faire lanter le logiciel en double cliquant sur un canal avec la version actuelle.

deroy_maxime

Post by deroy_maxime » Mon Jul 09, 2007 4:37 pm

Le contrôleur reste tjrs allumé, ce n'est que les scan qui sont mis hors tension.

À qui je pourrais envoyer le fichier de ma programmation afin de faire vérifier le problème?

Pour le plantage, c'est l;a derniere version avec des MX4.

Merci
Maxime D. Lachance

Technicien Bar le Drague

bruno.falip
SuperMaxi Forumor
Posts: 723
Joined: Mon Nov 06, 2006 5:12 pm

Post by bruno.falip » Tue Jul 10, 2007 7:17 am


Post Reply