SLESA-U8 Skips Addresses in Show

SUITE2-BC SUITE2-EC SLESA-U8

Moderators: simonB, nick, florent, dylan, Ben

Post Reply
suprtek505
Posts: 2
Joined: Sat Jul 31, 2010 2:10 am

SLESA-U8 Skips Addresses in Show

Post by suprtek505 » Sun Apr 15, 2012 3:07 am

I have a SLESA-U8 controller (serial # 254296) that I was trying to program with a simple test show using Easy Stand Alone (version JUN 1 2011).

The SLESA-U8 firmware was at version 1.07

The basis of the show was to light up RGB (three channel) fixtures one group per scene.

When I tested the show from the PC in "live" mode everything worked fine. I wrote the 170 scene show to the controller memory and found out that the show skipped addresses "208", "209", & "210" which should have been scene "70". Scene 70 was now addresses "211", "212", & "213". I checked the controller in "live" mode again from the PC and the addresses responded fine.

I wrote the memory again with no positive effect.

I then downloaded the newest Easy Stand Alone software (version 30MAR12) and upgraded the SLESA-U8 firmware to 1.08

When I went to write the memory in the controller I found that the scene limit was now "96", too small for my show. I did not have the ability at the time to try to write the show to another controller.

I have attached show listing.

What are the possible causes and fixes to this problem?
Step Show 12APR12_before_write.pdf
(31.59 KiB) Downloaded 590 times

simonB
SuperMaxi Forumor
Posts: 1630
Joined: Thu Sep 17, 2009 1:50 pm

Re: SLESA-U8 Skips Addresses in Show

Post by simonB » Mon May 28, 2012 1:08 pm

send over your show and I'll take a look
Simon
--
Sales/Support

Post Reply