All lights flash randomly

SLESA-U7 - SLESA-UE7 - SUITE2-FC

Moderators: simonB, nick, florent, dylan, Ben

Post Reply
quantumnet
Posts: 2
Joined: Sun Dec 27, 2015 3:04 pm

All lights flash randomly

Post by quantumnet » Sun Dec 27, 2015 3:08 pm

Hello. I recently updated my Suite2-FC device firmware to 1.20. Ever since doing so, all of our lights started to flash randomly. Almost as if the light retrigger. I have not found a fix to this and would like to know if anyone may be able to help me out. I am on Windows 7 x64 using Suite 1 for control software.

peteknobloch
Junior Forumor
Posts: 41
Joined: Sat Mar 07, 2015 10:06 pm

Re: All lights flash randomly

Post by peteknobloch » Fri Jan 08, 2016 3:49 pm

I was wondering if your problem has been fixed?
When I hear problems like this I wonder about your setup which you haven't explained. How many fixtures and types, cable lengths and are you using terminators? Are the cables shielded?

If you know this isn't a problem, I would connect your controller using the USB connection and bring up the hardware manager and see if you have the same problem when controlling your fixtures directly. I had an issue with some of the DMX timing parameters being changed which caused problems.

They told me to:
"Our hardware developers have advised resetting the DMX timings (In the Hardware Manager) with the default values to see if that fixes your problem. If you open the Hardware Manager and select the DMX in/out tab, go to the dmx out and select 'standard (recommended)' timings, and hit the big red button to store the settings."

The standard recommended values will be set to the values shown below:
Mark Before Break = 1000
Break = 176
Mark after Break = 12
Mark between slots = 4

Hope this is helpful. - Pete

quantumnet
Posts: 2
Joined: Sun Dec 27, 2015 3:04 pm

Re: All lights flash randomly

Post by quantumnet » Sun May 29, 2016 5:42 pm

Alright, so I've been using an older version of Suite 1 that allows me to use my older Suite2-FC device that came with firmware version 1.17 from December of 2010. With the older firmware, I have no control over break times and refresh rates. It's the default "slow" preset in correspondence to firmware version 1.20 from 2014. This is used to control stage lighting at a church where there's a line of 3pin DMX cable that is sent to the stage with numerous fixtures that are all chained together on the same line with a terminator on the last fixture. There are a group of 6 RGBW Led movers and a set of 2 Gobo Torrents Spot movers. Also on stage, are a set of RGBW Pars and A set of LED Strips. With the older software and firmware version, I experience no problems with lights whatsoever. With the older software and firmware, there are no random flashes and glitches. When I update the firmware, I can use Suite 2 or the latest version of Suite 1 without troubles at first; however, over time, all the lights start to randomly flash at random times. Sometimes 5 minutes pass and the lights flash, sometimes only a minute. When the flashes come, all the lights flash white at the same time, as if they are being re-triggered, or reset for a split second. The movers all move to their INIT position during these flashes, but move back to the current preset after the flash. To test whether it was the software, I uploaded a scene to the Suite2-FC memory card to run it in standalone mode with a USB wall adapter; however, the exact same issues come about. I've tried numerous break time/refresh rate presets and settings that were recommended on the forums, but none seem to work. Because system stability is vital in my application, I decided to downgrade to the older firmware, which fixed all the problems. I would, however, like to be able to use the newer software as there are improvements and it allows for higher break times/refresh rates that up the smoothness of transitions and moving.

nick
Maxi Forumor
Posts: 273
Joined: Fri Feb 12, 2016 2:37 pm

Re: All lights flash randomly

Post by nick » Fri Jun 03, 2016 4:28 pm

Hi,

Thank you for your message and I am sorry to hear of your troubles.

Have you tried resetting your device to factory default settings in HardwareManager? This can often solve problems after a firmware update. (See attached image showing you where to do this).

The next thing to try is simplify your lighting fixtures down to one fixture at a time. It could be that one fixture is causing the issue. Looking at the simplest case set-up will help you identify if any of your fixtures are causing a problem.

Can you confirm you're using a SIUDI-7A?

Kind Regards,

Nick.
Nicolaudie UK
Attachments
Reset-to-factory-defaults.jpg
Reset-to-factory-defaults.jpg (46.39 KiB) Viewed 2220 times
Nicolaudie Tech Support

Post Reply