SLEA-UE7 DMX traffic just stops after 24 hours idle

SLESA-U7 - SLESA-UE7 - SUITE2-FC

Moderators: simonB, nick, florent, dylan, Ben

peteknobloch
Junior Forumor
Posts: 41
Joined: Sat Mar 07, 2015 10:06 pm

Re: SLEA-UE7 DMX traffic just stops after 24 hours idle

Post by peteknobloch » Mon Aug 17, 2015 3:47 pm

Just to rewind a few steps. You are right. When I disconnected the HE-10 port and set it to a scene which did a slow fad in 2 changes, It worked fine. This ran for 4+ days and when it was checked at the end, it was still fading just as I left it when I started the test.

You asked me to reformat the SD-card and rewrite it but I haven't done this. I now have a brand new SD-card that I will be replacing rather than using the original one that came with the unit. I haven't replaced it yet because I've been sick at home for about 4 days. Will be able to do this change in the next few days when I'm well.

Pete

peteknobloch
Junior Forumor
Posts: 41
Joined: Sat Mar 07, 2015 10:06 pm

Re: SLEA-UE7 DMX traffic just stops after 24 hours idle

Post by peteknobloch » Mon Aug 24, 2015 3:40 am

Well I was able to put in the new SD card into the unit on Thursday Aug 20. It was fine on Friday but when I went in on Sunday Aug 23rd it had failed and stopped sending the DMX data. Here is a recap on what's happening after the failure. All things seem to work on the unit. The trigger data response as shown on the display as A05 or A14 depending on the selected scene, just no DMX data being transmitted. If I connect using a network connection during this failure mode, the unit starts working again. I took a video of what it looks like but it doesn't tell you anymore than what I have been saying in these posts.

We now have 6 new DMX fixtures and will be adding them to the lighting system in the near future. We can run the 2 systems (old and new) at the same time and if a failure takes place, it will only be seen as a reduction of light brightness or just that the scenes buttons don't seem to work properly but the organist won't be in the dark. Maybe this next step will help reveal more about the problem. Only problem is that as more get installed, then the more anxious management will be to get this problems fixed.

Pete

Ben
Super Forumor
Posts: 153
Joined: Wed Mar 25, 2015 2:55 pm

Re: SLEA-UE7 DMX traffic just stops after 24 hours idle

Post by Ben » Tue Aug 25, 2015 8:26 am

Hi Pete,

Our hardware developers have advised resetting the DMX timings (In the Hardware Manager) with the default values to see if that fixes your problem. If you open the Hardware Manager and select the DMX in/out tab, go to the dmx out and select 'standard (recommended)' timings, and hit the big red button to store the settings.

If you could try this then run some more tests and let me know if you're still having problems.

Kind regards
Attachments
Screen Shot 2015-08-25 at 08.52.56.png
Screen Shot 2015-08-25 at 08.52.56.png (49.92 KiB) Viewed 3014 times
Benno
--
Product Support

peteknobloch
Junior Forumor
Posts: 41
Joined: Sat Mar 07, 2015 10:06 pm

Re: SLEA-UE7 DMX traffic just stops after 24 hours idle

Post by peteknobloch » Tue Aug 25, 2015 11:18 pm

This afternoon (Tuesday) I did as your asked to set the timing parameters to the recommended settings. Before I did this I wrote down the numbers that have been set since I got the unit. They were:
Mark Before Break = 0
Break = 176
Mark after Break = 16
Mark between slots = 0

After the change they are now set to:
Mark Before Break = 1000
Break = 176
Mark after Break = 12
Mark between slots = 4

Hope this works. - Pete

peteknobloch
Junior Forumor
Posts: 41
Joined: Sat Mar 07, 2015 10:06 pm

Re: SLEA-UE7 DMX traffic just stops after 24 hours idle

Post by peteknobloch » Fri Aug 28, 2015 3:59 am

Its Thursday evening and the controller has been up and running for 3 working sessions (days) and it is still running fine. I will be on Vacation until Sept 9th. You won't hear anything from me due to being totally disconnected for the entire time. It does look promising at this point. Will report back when I return.

Pete

peteknobloch
Junior Forumor
Posts: 41
Joined: Sat Mar 07, 2015 10:06 pm

Re: SLEA-UE7 DMX traffic just stops after 24 hours idle

Post by peteknobloch » Thu Sep 10, 2015 7:45 pm

Well I just got back from Burning Man and it's been 14 days since I last checked the SLEA-UE7 and it is still working and sending out the DMX data. Unless we had a power failure at work, I would say that things are rock solid and running great. So changing the DMX timing parameters to the default values did the trick. Thanks for the help Ben and all your support team.

Pete

Post Reply