SLESA-UE7 not detected

SLESA-U7 - SLESA-UE7 - SUITE2-FC

Moderators: simonB, nick, florent, dylan, Ben

Post Reply
pablomoses
Posts: 1
Joined: Mon Nov 24, 2014 3:50 pm

SLESA-UE7 not detected

Post by pablomoses » Mon Nov 24, 2014 4:02 pm

Hello,
I use my SLESA-UE7 once a year to program lighting for large scale ice sculpture installations. Last year I borrowed a PC to program the stand alone show, and it worked.

This year I have downloaded software for my Mac and ESA2 software does not detect interface. I have now tried on both PC and Mac with newest software downloaded for each and tried direct ethernet cable and USB connections (2 different cables tried for each) on both platforms, and I still get no interfaces detected.

I am in a time crunch on this one - please advise.

Thank you,

simonB
SuperMaxi Forumor
Posts: 1630
Joined: Thu Sep 17, 2009 1:50 pm

Re: SLESA-UE7 not detected

Post by simonB » Fri Dec 05, 2014 2:37 pm

Please try with the Hardware Manager which is included in the ESA2 install.
Also try with the latest PC version.

If it's still not working, e-mail em the serial number which is written on a small sticker on one of the chips. You may need to remove the PCB from the housing to see this.
Simon
--
Sales/Support

Post Reply