SIUDI-7B:No interface detected-All LED stay lit-NO BLINKING

SLESA-U7 - SLESA-UE7 - SUITE2-FC

Moderators: simonB, nick, florent, dylan, Ben

Post Reply
sorcerer
Posts: 2
Joined: Sun Sep 28, 2014 7:15 pm

SIUDI-7B:No interface detected-All LED stay lit-NO BLINKING

Post by sorcerer » Sun Sep 28, 2014 7:26 pm

I'm using a Siudi-7B interface in a "lenovo ideapad y500" running Windows8. It usually worked fine, but a week ago I started with problems: I was programming a show without lights connected, just visualizing it with "Easy view". The interface was connected to the USB port and suddenly the LEDs stopped blinking and remained lit fixed. I rebooted the computer and everything was back to normal.

But now, since that happened, I often turn off the laptop (without disconnecting anything) and when I turn it on again the interface stays with the red, yellow and green LEDs lit constantly (NO blinking). The two red digits display is off and doesn't show anything. I run "Sunlite Suite 2" and when it opens shows: "interface not detected" and certainly it doesn't sends DMX signal to lights. To try fixing this, I disconnect the interface from the USB port and try reconnecting it in the same or other USB ports, but it usually stays the same. Try rebooting the computer, but it continues: The LEDs stay lit fixed and display off. After several times rebooting the computer, in one of them the LEDs flash normally and the display shows "A01". Then I run "Sunlite Suite2" and the LEDs blink quickly and the display shows "PC", everything works fine and I can work several hours without incident.

The next time I turn on the computer it's a lottery, maybe I can operate normally from the beginning or maybe I find the 3 fixed LEDs and have to restart the computer several times until it recognizes the interface, which causes me great insecurity.

What could cause this? Can anyone help me? Thanks in advance

simonB
SuperMaxi Forumor
Posts: 1630
Joined: Thu Sep 17, 2009 1:50 pm

Re: SIUDI-7B:No interface detected-All LED stay lit-NO BLINK

Post by simonB » Thu Oct 30, 2014 12:43 pm

Hi There

Try on a different computer and with a different USB cable to tell if it's a problem with the controller or not.
Simon
--
Sales/Support

Post Reply