Strobe + sunlite problem

Sunlite Suite, the lighting control software which even outshines most of the consoles available on the market !

Moderators: simonB, florent, RichterMC, dylan

Post Reply
nsn
Posts: 2
Joined: Fri May 18, 2012 6:40 pm

Strobe + sunlite problem

Post by nsn » Fri May 18, 2012 6:56 pm

Hey All,

I'm currently using Sunlite at a club to control the lights, and it all works wonderfully well... except 1 fixture:
a GENI Golden Strobe 1800 mk2.
I gave it DMX address 60 but whenever I try to send something with sunlite it doesn't react.

It does reacts when I connect it to a manual DMX control table, so therefore I know cables and address settings are correct.
I checked the following things:
- Address dip switches
- cabling
- connectors and pinning (data+,data-,gnd)

and they all are correct.

Just the commands sent using Sunlite don't work for this one fixture. All the others are working fine.

Can somebody help me?

Thank you!

Regards,

NSNDJ
Belgium

RichterMC
Maxi Forumor
Posts: 279
Joined: Sat May 08, 2010 6:56 pm
Location: Germany/Deutschland

Re: Strobe + sunlite problem

Post by RichterMC » Sat May 19, 2012 7:40 pm

Hello nsn,

please take a look here : http://www.nicolaudie.com/forum_support ... eni#p43664

It seems that the GENI Strobes are not 100 % compliant with DMX standard.

Best
Gernot

nsn
Posts: 2
Joined: Fri May 18, 2012 6:40 pm

Re: Strobe + sunlite problem

Post by nsn » Sun May 20, 2012 5:20 pm

ok thx for the quick reply. I should have searched better, but I didn't find that topic.

So there is no solution for this problem?

Post Reply