Bug in beta 24 sept 09

Sunlite Suite, the lighting control software which even outshines most of the consoles available on the market !

Moderators: simonB, florent, RichterMC, dylan

Post Reply
Geerinckx
Junior Forumor
Posts: 49
Joined: Thu Aug 03, 2006 11:04 am
Location: Belgium (Nederlands)

Bug in beta 24 sept 09

Post by Geerinckx » Fri Sep 25, 2009 12:21 pm

Hi all,

There is still a bug in this beta, ==> group function controlled by midi.
making and controlling groups is no problem, but when you select a group in live mode and you wonna change a color or so controlled bij midi command doesn't work.

example:
2 buttons controlled by midi; 1 heads all white, 1 heads all bleu
All heads are white,
You select a group for the first 2 heads en en press live mode
than you press the button on your midi controller for all bleu

Normaly when controlled by the mouse only the first 2 head's go bleu en the rest stays white
But when controlled by midi nothing happens...



And,
Midi out, works in Suite 2, possible to implement in 2006? its the only feature i'm missing in 2006!!! stupid the upgrade and pay for only thad feature....

Manny greeting

Gert
Don't dream your life but live your dreams!

dylan
Maxi Forumor
Posts: 213
Joined: Thu Mar 20, 2003 2:59 pm

Re: Bug in beta 24 sept 09

Post by dylan » Mon Oct 05, 2009 7:08 am

trouble about midi and group is in the sunlite 2006 or suite II ???
------- Dylan --------

Geerinckx
Junior Forumor
Posts: 49
Joined: Thu Aug 03, 2006 11:04 am
Location: Belgium (Nederlands)

Re: Bug in beta 24 sept 09

Post by Geerinckx » Thu Oct 22, 2009 11:52 pm

Sorry for the late reply,

It is in the sunlite 2006,

And: Flash buttons controlled by midi is thad possibel?
when i make 2 buttons, 1 led pars bleu and 1 led pars yellow
i link bleu to a normal midi button, and i link yellow to a touch sensor midi button
When i activate bleu, they go bleu
But when i press yellow they go yellow but when i release yellow they go dark!

Manny greetings

Gert
Don't dream your life but live your dreams!

dylan
Maxi Forumor
Posts: 213
Joined: Thu Mar 20, 2003 2:59 pm

Re: Bug in beta 24 sept 09

Post by dylan » Fri Oct 23, 2009 6:49 am

Ok when I find time to fixed the trouble about group and Midi I'll do it !!!

For the second part, you need to change the properties of your command "Button activation", you need to play with the "Type of action" and try "v>level".
------- Dylan --------

Geerinckx
Junior Forumor
Posts: 49
Joined: Thu Aug 03, 2006 11:04 am
Location: Belgium (Nederlands)

Re: Bug in beta 24 sept 09

Post by Geerinckx » Mon Oct 26, 2009 10:43 am

Thx,

but with the flash button,

I've tryed everything, but my midi box sends out:
Note On v 127 => whene i press it
Note On v 0 => when i don't press it

maybe its thad the problem?

greetings

Gert
Don't dream your life but live your dreams!

Post Reply