My Sunlite problems

Sunlite Suite, the lighting control software which even outshines most of the consoles available on the market !

Moderators: simonB, florent, RichterMC, dylan

Post Reply
MagirusLightEvents

My Sunlite problems

Post by MagirusLightEvents » Mon Sep 17, 2007 3:48 pm

Dear Sunlite people,

last weekend i was using (as usual) my sunlite economical version to operate my lightshow at a big party.
There where 8 moving heads (YPOC), 4 moving wash (Ypoc), 2 strobes, 16 par 64, 8 par 56, 16 scans (the winner 2) and some ledtubes.

I'm working with sunlite now for about a half year. I have collect my questions and my problems so here i go:

* I select a movement with my scans, a color and a gobo. When i want to change movement, why is my gobo a white dot again? When i do the same test with the heads, even the gobo and color is going back to white. Can i fixe that problem? So when i select a movement, gobo and color, and i change movement, my gobo and color is still the same.

* When i place a trigger letter in INIT, it doesn't work? Otherwise i have to program another blackout botton in my program.

* Can i change the automatic created buttons? So i can add a movement in that button and not with another switch button?

* There are 3 lights on my sunlite, one is for the power, why are the other lights standing for?

* Last event, my sunlite crashed 5 times. My last dmx signal was still running on all the lights. I have tried a cupple things, sometimes it works when i restart the program, reboot my laptop, ore unnplug my sunlite box. What can i do when i have got that problem again? Do i have to send my box back to you? It's somethimes wreally frustrating!!

* When i use the box with extern power suply, i somethimes have the message: this usb device could work faster. All my usb ports are 2.0?

Greets
Jimmi Smets

bruno.falip
SuperMaxi Forumor
Posts: 723
Joined: Mon Nov 06, 2006 5:12 pm

Re: My Sunlite problems

Post by bruno.falip » Tue Sep 18, 2007 8:22 am

Dear Sunlite people,

last weekend i was using (as usual) my sunlite economical version to operate my lightshow at a big party.
There where 8 moving heads (YPOC), 4 moving wash (Ypoc), 2 strobes, 16 par 64, 8 par 56, 16 scans (the winner 2) and some ledtubes.

I'm working with sunlite now for about a half year. I have collect my questions and my problems so here i go:
* I select a movement with my scans, a color and a gobo. When i want to change movement, why is my gobo a white dot again? When i do the same test with the heads, even the gobo and color is going back to white. Can i fixe that problem? So when i select a movement, gobo and color, and i change movement, my gobo and color is still the same.
It's a problem with the profile, a gobo effect is assigned to the "open" preset and should not. Same with the white for the color channel, default presets should not use an "effect".
* When i place a trigger letter in INIT, it doesn't work? Otherwise i have to program another blackout botton in my program.
It works perfectly on my computer with the latest version.
* Can i change the automatic created buttons? So i can add a movement in that button and not with another switch button?
I don't understand the question, you can edit the buttons if it was the purpose of your question.
* There are 3 lights on my sunlite, one is for the power, why are the other lights standing for?
It is written on the manual and directly on the top of the LED: green for USB and red for DMX.
* Last event, my sunlite crashed 5 times. My last dmx signal was still running on all the lights. I have tried a cupple things, sometimes it works when i restart the program, reboot my laptop, ore unnplug my sunlite box. What can i do when i have got that problem again? Do i have to send my box back to you? It's somethimes wreally frustrating!!
Sorry for this problem, make sure to use the latest software version. There is nothing to do with your interface, it is probably a software problem.
* When i use the box with extern power suply, i somethimes have the message: this usb device could work faster. All my usb ports are 2.0?
Do you have any problem with the DMX signal then?

Post Reply